Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: Taped Rugs Productions Date: Jul 25, 2010 10:07pm
Forum: faqs Subject: Please Fix: Online Stream Players Won't Stream

I posted this notice a week ago on the general "Forum," but having seen no evidence of repair nor any response, I am posting it again here. I know I'm not the only person experiencing this problem. Please help, thanks much.

Over the last week or so, the online players have not been playing successive audio tracks. The players play only one track, then stop playing and don't play the successive recordings in the queue. I ask the fine technicians of this archive to investigate and repair, thanks much.

Charles Goff III

Reply to this post
Reply [edit]

Poster: scottlaw Date: Aug 9, 2010 7:35am
Forum: faqs Subject: Re: Please Fix: Online Stream Players Won't Stream

Same problem. This is a major issue with respect to usability of the site.

Reply to this post
Reply [edit]

Poster: micah6vs8 Date: Jul 25, 2010 10:30pm
Forum: faqs Subject: Re: Please Fix: Online Stream Players Won't Stream

Please know that this has been going on for 2 weeks ( at least ) . It seems to be getting worse . Little tricks we found ( GD forum ) are no longer working . Stream one song and it stops . You have to manually move to the next song . Thank - you for IA and your attention to this matter . Being able to stream shows is still fundamental to the forum .

Reply to this post
Reply [edit]

Poster: RealHempman Date: Aug 17, 2010 1:04pm
Forum: faqs Subject: Re: Please Fix: Online Stream Players Won't Stream

Not certain anyone from Archive will ever respond. I've had tech issues in the past years that to this day have never been addressed. But, no one can say I am not positive and tenacious. I am willing to give this another try.

There seems to be a cross server issue. I get a related streaming error claiming I have no Flash player installed or that it is disabled. Neither is true. I am a developer (for over 20 years) and have the latest of everything related to Adobe Creative Suite 5, including the latest Flash Player. If I am having problems streaming video, it is from bad programming on Archive.

Chances are that there is a security issue caused by storing video on a different server than the requesting server.

Most of these streaming issues seem to be related to a known cross server issue.

A sample of code that may work is:
A sample of code that may work is:
<?xml version="1.0"?>
ttp://www.macromedia.com/xml/dtds/cross-domain-policy.dtd"">http://www.macromedia.com/xml/dtds/cross-domain-policy.dtd">


The code above allows yourdomain.com and all subdomains access. This code
was taken from http://flowplayer.org/forum/1/16891.
The code should be placed at http://yourdomain.com/crossdomain.xml

Ensure that your XML file has been programmed correctly - Make sure your
headers, etc. are correct so that there are no errors when trying to access
the file.
If the above does not solve your problem you may also find useful
information in the Adobe livedoc, located here: http://livedocs.adobe.com/flash/9.0/main/wwhelp/wwhimpl/common/html/wwhelp.htm?context=LiveDocs_Parts&file=00000349.html

Reply to this post
Reply [edit]

Poster: Library Monkey Date: Aug 9, 2010 9:22pm
Forum: faqs Subject: Re: Please Fix: Online Stream Players Won't Stream

I have a intel mac running 10.6.4 OSX

same problem won't stream from track to track.